Java Error

Dozens of students getting this error...  We are using Turnitin Via Blackboard.  Students have restarted, updated Java, using Firefox (Happens in Chrome too.) 

2replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • looks like an error with the building block....2.7.1 is a really old version. Are you in contact with your Blackboard admin?

    Reply Like
  • Jeanine Leary I would echo Kathy Williams on this. If you have no success with your institutional administrator, please feel free to contact our Support team tiisupport@turnitin.com who should be able to advise you.

    Reply Like
Like Follow
  • 10 days agoLast active
  • 2Replies
  • 9Views
  • 3 Following